AboutDownloadsDocumentsForumsSource CodeIssuesNews
2014-03-27 19:17
Submitted by:
Guilherme Peschl (gpexeu)
Assigned to:
Ayman Habib (aymanh)
Opening simple model

Detailed description
OpenSim does not open the windows window to search a model to open when I hit ->File->Open Model. OpenSim only freezes, to tools still work but no model can be openned.

Add A Comment: Notepad

Message  ↓
Date: 2014-04-08 21:25
Sender: Ayman Habib

Hi Guilherme,

Please provide the info below so we can help you, or if you can't reproduce then close the bug report.


Date: 2014-03-27 22:05
Sender: Ayman Habib

Hi Guilherme,

Thanks for the feedback. I'd appreciate if you can provide the additional pieces of information below so we can help you troubleshoot:
1. What version of the OpenSim software are you installing and which installer (e.g. OpenSim 3.2 x64 built with VC10). I'll assume you tried both x64 and x86 and neither worked.
2. What's the configuration of the machine you're running on: e.g. Windows 8.1 x64
3. If you were able to run earlier versions of OpenSim on the same machine, please specify which version(s).
4. What's the graphics card you're using (AMD/nVidia/Intel).

Thanks much for your help,

No Changes Have Been Made to This Item