AboutDownloadsDocumentsForumsWikiIssuesNews
Date:
2016-08-18 21:02
Priority:
3
State:
Open
Submitted by:
Xinyi Li (xli)
Assigned to:
Nobody (None)
Resolution:
None
Summary:
Compiling requires SSE4.2

Detailed description
When compiling the source code, I found SSE4.2 is required but our cpus(Intel(R) Xeon(R) CPU E5462 @ 2.80GHz) are old and don't have SSE4.2. Would you like to fix this?

Add A Comment: Notepad

Comments:

Message  ↓
Date: 2016-08-18 21:41
Sender: Peter Eastman

The only part that requires SSE 4.2 is the CPU platform. Everything else (the reference, CUDA, and OpenCL platforms) can work without it.

Attached Files:

Changes

No Changes Have Been Made to This Item

Feedback