AboutDownloadsDocumentsForumsSource CodeIssuesNews
2019-02-09 02:12
Submitted by:
Yasmina Zeineddine (yasmina)
Assigned to:
Nobody (None)
OpenSim Files and Models Not Working

Detailed description
I downloaded OpenSim 4.0 a few weeks ago and immediately had trouble loading files into the visualizer window. When visiting folders manually, all models listed for usage in the tutorials were present as .osim files, but would not open when selected from "File" "Open File" commands in OpenSim. I tried deleting and reinstalling the app, but the second time the visualizer window would not appear and the file button would not display the drop down window. When the file button did work,which happened once since, models would still not open. Even downloading models as separate files directly from the website did not help, selecting them (the required .osim files) would open the code in the window on the app, but never the real model or the drop down body parts menu in the navigator. I have an Asus laptop running on Windows 10, and I have the Windows 64 set up of OpenSim 4.0 downloaded. How can I resolve these issues so I can start using the models for training?

Add A Comment: Notepad

No Comments Have Been Posted

Size Name Date By Download
495 KiBsecond screenshot code.png2019-02-09 02:12yasminasecond screenshot code.png
333 KiBOpenSim screenshot.png2019-02-09 02:12yasminaOpenSim screenshot.png
Field Old Value Date By
File Added671: second screenshot code.png2019-02-09 02:12yasmina
File Added672: OpenSim screenshot.png2019-02-09 02:12yasmina